Defekter ART 48 UHD SL310 - Netzteil oder Signalboard...?

Antworten
Charles Remington
Routinier
Beiträge: 318
Registriert: Sa 15. Apr 2017, 10:27
Hat sich bedankt: 15 Mal
Danksagung erhalten: 21 Mal

Defekter ART 48 UHD SL310 - Netzteil oder Signalboard...?

#1 

Beitrag von Charles Remington »

Da wir seit kurzem in der Familie einen ART 48 haben, der einfach mal aus- aber nicht mehr angegangen ist. (Bildstörung halbseitig, Rauschen und dann aus - LED dauerhaft weiß...).

Ist es möglich, dass die LED noch weiß leuchtet aber die Netzteilplatine einen (Teil)Schaden hat?
Kommt es vor, dass eine defekte Netzteilplatine leise Geräusche abgibt bei Netzschalter auf ein?

Was kostet ein Ersatzteil: „Netzteilplatine“ ?

Ist es möglich von einem ART UHD 55 als Spender das SL310 im ART UHD 48 zu verwenden?

THX vorab!
Stand der Dinge: Ein TV ohne OLED gehört ins Museum :D

bild 7.65 (3D) >> klang 5 Sub / >>> ARCAM SOLO 5.1 MKII + ELAC 247/241/WS1235/Sub 2050 + Panasonic DB-UB9000
bild 5.55 >> Subwoofer Highline + 3 x Canton Inwall / S1+Ceiling mounts + Sony X800M2

Patricck
Routinier
Beiträge: 458
Registriert: Mo 3. Dez 2018, 19:43
Händler/Techniker: ja
Wohnort: Bei Ravensburg
Hat sich bedankt: 177 Mal
Danksagung erhalten: 43 Mal

#2 

Beitrag von Patricck »

Wird nicht am Netzteil liegen.

Entweder ist Tcon Board, Signal Board oder lvds Kabel defekt.

Würde aber auf Sigbalboard tippen. Das ist meist die Ursache.
Im Prinzip sind die gleich, nur die die Panel Konfiguration ist unterschiedlich.

Am besten zum Service Partner des Vertrauens bringen.

Grus Patrick

Charles Remington
Routinier
Beiträge: 318
Registriert: Sa 15. Apr 2017, 10:27
Hat sich bedankt: 15 Mal
Danksagung erhalten: 21 Mal

#3 

Beitrag von Charles Remington »

... was gibt es den bei der Config anderes, wenn nur die Display-Größe anders ist?


Wenn man wüsste, das das Board ist wäre wohl das UPGRADE-KIT SL 410 eine Option, falls es noch erhältlich ist.
Stand der Dinge: Ein TV ohne OLED gehört ins Museum :D

bild 7.65 (3D) >> klang 5 Sub / >>> ARCAM SOLO 5.1 MKII + ELAC 247/241/WS1235/Sub 2050 + Panasonic DB-UB9000
bild 5.55 >> Subwoofer Highline + 3 x Canton Inwall / S1+Ceiling mounts + Sony X800M2

Charles Remington
Routinier
Beiträge: 318
Registriert: Sa 15. Apr 2017, 10:27
Hat sich bedankt: 15 Mal
Danksagung erhalten: 21 Mal

#4 

Beitrag von Charles Remington »

Patricck hat geschrieben: Am besten zum Service Partner des Vertrauens bringen.

... die sind dünn gesät. :blink:
Stand der Dinge: Ein TV ohne OLED gehört ins Museum :D

bild 7.65 (3D) >> klang 5 Sub / >>> ARCAM SOLO 5.1 MKII + ELAC 247/241/WS1235/Sub 2050 + Panasonic DB-UB9000
bild 5.55 >> Subwoofer Highline + 3 x Canton Inwall / S1+Ceiling mounts + Sony X800M2

Benutzeravatar
Robotnik
Routinier
Beiträge: 389
Registriert: Fr 2. Mär 2018, 21:08
Wohnort: Südthüringen
Hat sich bedankt: 35 Mal
Danksagung erhalten: 83 Mal

#5 

Beitrag von Robotnik »

Du kannst das SL310 oder auch wenn du es bekommst ein SL410 in deinen Art 48 einbauen. Du musst nur die PanelID des 48er setzen, falls es aus einer anderen Gerätesorte kommt.
bild 7.65 SL420 mit Blutech 3D und ATV 4K an Sub525 mit Concertos PA | bild 3.55 V19 SL520 DAL/DR+ mit ATV3 | Reference 55 UHD SL420 | Indi 40 SF SL220 | Connect 32 ID SL155 | Indi 40 3D SL151 | Indi 40 Selection L2710 |

Charles Remington
Routinier
Beiträge: 318
Registriert: Sa 15. Apr 2017, 10:27
Hat sich bedankt: 15 Mal
Danksagung erhalten: 21 Mal

#6 

Beitrag von Charles Remington »

Hallo.

Mit dem Board aus dem 55er zeigt der 58 ART UHD nun folgendes Verhalten:

LED zeigt das normale Blinkverhalten ( Weiß, blinkend, dauerhaft weiß in Standby; bei Fernbedienungssignal kommt nach Pulsieren ein dauerhaftes Grün) Panel schaltet ein aber zeigt nichts an, sprich das Display "leuchtet" gleichmäßig dunkelgrau ohne jegliche Einblendungen oder gar ein Bild zu zeigen...

:???:

Kann da der Service über USB eingreifen, oder ist noch ein weiteres defektes Teil zu vermuten?
Stand der Dinge: Ein TV ohne OLED gehört ins Museum :D

bild 7.65 (3D) >> klang 5 Sub / >>> ARCAM SOLO 5.1 MKII + ELAC 247/241/WS1235/Sub 2050 + Panasonic DB-UB9000
bild 5.55 >> Subwoofer Highline + 3 x Canton Inwall / S1+Ceiling mounts + Sony X800M2

ws163
Profi
Beiträge: 1381
Registriert: Mo 21. Nov 2011, 21:37
Händler/Techniker: ja
Hat sich bedankt: 107 Mal
Danksagung erhalten: 246 Mal

#7 

Beitrag von ws163 »

Du musst ,wie Robotnik schon geschrieben hat, die passende PanelID über einen USB Stick einspielen. Die wird dann beim Hochfahren eingespielt.
Das gleiche Verhalten hatten wir gerade an einem Connect 40. Da haben wir unser Testboard eingebaut und es ging auch nur das Backlight an.
Gruß
Wolfgang
Loewe bild 3/55 OLED SL510 Beta, SkyQ, ATV4K, Samsung UBD-K8500 , Sonos Playbar,Sub,2 Play1
Loewe Art32 DR+ SL150 mit VU+ Zero, ChromeCast, Leelbox M9S Pro, Soundprojektor ID
Loewe bild 1/43 SL502 Beta, ATV HD, FireTV Qube, BluTechVision 3D
Loewe Connect 40 SL420 Beta, VU+4k,ATV3,Fire TV, Pioneer AV-Receiver per ARC, MiBox S, Fire TV 4k

Charles Remington
Routinier
Beiträge: 318
Registriert: Sa 15. Apr 2017, 10:27
Hat sich bedankt: 15 Mal
Danksagung erhalten: 21 Mal

#8 

Beitrag von Charles Remington »

Als Nicht-Techniker wusste ich nicht, dass es über USB eingespielt /-gestellt wird. Danke :thumbsupcool:
Stand der Dinge: Ein TV ohne OLED gehört ins Museum :D

bild 7.65 (3D) >> klang 5 Sub / >>> ARCAM SOLO 5.1 MKII + ELAC 247/241/WS1235/Sub 2050 + Panasonic DB-UB9000
bild 5.55 >> Subwoofer Highline + 3 x Canton Inwall / S1+Ceiling mounts + Sony X800M2

Benutzeravatar
Robotnik
Routinier
Beiträge: 389
Registriert: Fr 2. Mär 2018, 21:08
Wohnort: Südthüringen
Hat sich bedankt: 35 Mal
Danksagung erhalten: 83 Mal

#9 

Beitrag von Robotnik »

Hast dus hinbekommen? In einem anderen Thread hier wurde von "fswerkstatt" die erforderlichen Dateien zum setzen der PanelID über USB schon mal angeboten. Die könntest du nehmen und darin in einer Datei dann entsprechend die passende ID umschreiben. Der Art 48 hat die Nr.9
bild 7.65 SL420 mit Blutech 3D und ATV 4K an Sub525 mit Concertos PA | bild 3.55 V19 SL520 DAL/DR+ mit ATV3 | Reference 55 UHD SL420 | Indi 40 SF SL220 | Connect 32 ID SL155 | Indi 40 3D SL151 | Indi 40 Selection L2710 |

kapriolo
Neues Mitglied
Beiträge: 8
Registriert: Di 30. Mär 2021, 20:39

Netzteil defekt

#10 

Beitrag von kapriolo »

Hi Leute,

kann mir jemand kurz sagen, ob das Netzteil eines Connect 48 in einen Art 48 passt und funktioniert?

Sind beides SL320

Müsste doch gleich sein, oder?

Gruß

ws163
Profi
Beiträge: 1381
Registriert: Mo 21. Nov 2011, 21:37
Händler/Techniker: ja
Hat sich bedankt: 107 Mal
Danksagung erhalten: 246 Mal

#11 

Beitrag von ws163 »

Hi.
Die Art sind SL310, die Connect SL 320
Haben aber beide das gleich NT.
Gruß
Wolfgang
Loewe bild 3/55 OLED SL510 Beta, SkyQ, ATV4K, Samsung UBD-K8500 , Sonos Playbar,Sub,2 Play1
Loewe Art32 DR+ SL150 mit VU+ Zero, ChromeCast, Leelbox M9S Pro, Soundprojektor ID
Loewe bild 1/43 SL502 Beta, ATV HD, FireTV Qube, BluTechVision 3D
Loewe Connect 40 SL420 Beta, VU+4k,ATV3,Fire TV, Pioneer AV-Receiver per ARC, MiBox S, Fire TV 4k

kapriolo
Neues Mitglied
Beiträge: 8
Registriert: Di 30. Mär 2021, 20:39

Re:

#12 

Beitrag von kapriolo »

Hi Wolfgang,

danke für die schnelle Antwort.

Ich habe aber gerade gesehen, dass der Art doch ein SL410 ist.

Dann wird es leider nix, oder?

Gruß,
Karl

fswerkstatt
Spezialist
Beiträge: 2300
Registriert: Sa 16. Apr 2011, 20:48
Händler/Techniker: ja
Wohnort: Rhein-Sieg-Kreis
Hat sich bedankt: 34 Mal
Danksagung erhalten: 748 Mal
Kontakt:

#13 

Beitrag von fswerkstatt »

Doch, Netzteil passt immer noch. Sollte in beiden Fällen die Nummer 72207.001 haben.
bild 7.55 OLED SL420 β-SW (DVB-S, DVB-C), TSM, Home Cinema Set 2.1, Mediavision 3D, FireTV Stick 4k
Connect 55 UHD SL420 β-SW (SAT>IP, DVB-T2)
Xelos 32 SL DR+ L2715 (DVB-C)

kapriolo
Neues Mitglied
Beiträge: 8
Registriert: Di 30. Mär 2021, 20:39

#14 

Beitrag von kapriolo »

Top! Vielen Dank für die schnellen Antworten.

Ich hab im Keller eine defekte Hauptplatine aus dem Connect 48 liegen.

Kann die jemand von euch reparieren? Ich weiß leider nicht, was kaputt ist. Nur dass sie kaputt ist.

Gruß

Antworten

Zurück zu „Chassis SL3xx (Reference UHD, Connect UHD, Art UHD, aktuelle Full HD Modelle) Baujahr ab 2014“